LUCKY HD CDN - Maintenance – Incident details

All systems operational

Maintenance

Resolved
Operational
Started 3 months agoLasted less than a minute

Affected

au1-eu

Operational from 11:03 AM to 11:03 AM

zet2

Operational from 11:03 AM to 11:03 AM

zet

Operational from 11:03 AM to 11:03 AM

ger1

Operational from 11:03 AM to 11:03 AM

est1

Operational from 11:03 AM to 11:03 AM

max2

Operational from 11:03 AM to 11:03 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Our provider has notified us of unplanned work on our wave to Amsterdam from our datacenter. This means that traffic that otherwise would've been routed over AMS-IX or ERA-IX will be routed on IXes in Russia, or via transit. Since we have redundant transits and other IX connections, customers should not notice this. The estimated downtime is up to 6 days.